KX Riders
  Home Help Login Register   *
Welcome, Guest. Please login or register.
Did you miss your activation email?
February 20, 2019, 11:19:30 PM

Login with username, password and session length
Recent
by tsr
[Today at 08:35:18 PM]

[Today at 11:23:37 AM]

[Today at 10:38:54 AM]

[Today at 10:05:32 AM]

[Today at 07:35:50 AM]

[February 19, 2019, 05:02:46 PM]

[February 19, 2019, 04:51:59 PM]

[February 18, 2019, 07:35:06 PM]

[February 17, 2019, 04:26:00 PM]

[February 16, 2019, 10:41:12 AM]

[February 13, 2019, 03:45:45 PM]

[February 12, 2019, 11:18:54 AM]

[February 10, 2019, 07:40:54 AM]

[February 08, 2019, 02:47:19 PM]

[February 07, 2019, 06:37:58 AM]
Pages: [1]   Go Down
  Print  
Author Topic: KX100 Ignition Timing Help  (Read 209 times)
0 Members and 1 Guest are viewing this topic.
Bradrenea
Newbie
*
Offline Offline

Joined: 01.04.19
Posts: 1


« on: January 04, 2019, 03:58:45 PM »

Hello, I just finished up a bottom and rebuild on a KX100 project I picked up.  I was wondering if anyone has any insight as to setting the ignition timing? Manual states to set the middle line on the stator with the mark in the case....... but my stator doesnít have any marks. I am assuming it is aftermarket? But thatís just a guess. Anyone have any idea show to set it?
Logged
umberto
Administrator
Hero Member
*****
Offline Offline

Joined: 01.14.15
Posts: 2,264


First Ride 02-02-19


« Reply #1 on: January 05, 2019, 09:13:24 AM »

Hi Bradrenea, welcome to the site. Can you post some pictures of your ignition, and the side of your motor. It will help in diagnosing whatís going on. Here is a guide to posting pictures on the site:

http://www.kxriders.com/forums/index.php/topic,17107.0.html
Logged

Perhaps I have a dirt bike addiction?

03 KX 250/88 KX 525 - Goliath
17 KX250F/04 KX250
04 KX 250 - Lunchbox's Bike
05 KX 125/144
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
TinyPortal v0.9.7 © Bloc
Valid XHTML 1.0! Valid CSS!
Page created in 0.161 seconds with 27 queries.